Syncing Microsoft Outlook - Requirements

Propertybase provides two add-in applications for Outlook right out of the box! You can sync your contacts, tasks and events between your Outlook account and your CRM with a few simple set up steps. Depending the system you are using you may have to use you one over the other.

Salesforce for Outlook system requirements:

Microsoft® Outlook® 2010 (64-bit and 32-bit) or 2007 on Microsoft Exchange
Microsoft Windows® 7 (64-bit and 32-bit), Windows Vista® (32-bit only), or Windows XP (32-bit only) on Microsoft Exchange
Latest versions of hot fixes for Outlook and Windows

Connect for Microsoft Outlook system requirements:

The system requirements for Connect for Outlook are:
Microsoft® Outlook® 2002, 2003, or 2007
Microsoft Windows® 2000, Windows XP, Windows Vista®, or Windows 7 (32-bit only)
Microsoft Exchange Server
Microsoft Word 2002, 2003, or 2007

For a direct comparison between the two add-ins try here.

 

Please read here how to enable Salesforce for Outlook

Powered by Zendesk